Scheduled Maintenance Notice
Resolved
Feb 09 at 12:05am CET
The scheduled maintenance has been completed.
Affected services
Updated
Feb 08 at 11:01pm CET
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Affected services
Created
Feb 08 at 11:00pm CET
Next Sunday, February 8, at 23:00 CET, we will perform scheduled maintenance on the Docuo service.
The estimated downtime is approximately four hours.
You can follow real‑time updates on our Service Status page and our Twitter profile. We’ll notify you as soon as the service is back online.
Thank you for your understanding — we’re always working to make R2 Docuo better.
See you in the cloud!
Affected services