Back to overview
Downtime

Server-sent events & notifications, R2 Docuo API, and 1 other service are down

Sep 02 at 04:04pm CEST
Affected services
Server-sent events & notifications
R2 Docuo API
R2 Docuo Open API

Resolved
Sep 02 at 04:12pm CEST

R2 Docuo Open API recovered.

Updated
Sep 02 at 04:12pm CEST

R2 Docuo API recovered.

Updated
Sep 02 at 04:11pm CEST

Server-sent events & notifications recovered.

Created
Sep 02 at 04:04pm CEST

Server-sent events & notifications, R2 Docuo API, and R2 Docuo Open API went down.